pip install scrapy 閬囧埌鐨勫潙

瀹夎scrapy涓轰簡澧炲揩閫熷害锛屽彲浠ョ敤璞嗙摚婧

pip install -i https://pypi.douban.com/simple scrapy

瀹夎鍚庝竴鑸細鎶ラ敊锛屽

error: Microsoft Visual C++ 14.0 is required. Get it with "Microsoft Visual C++ Build Tools": http://landinghub.visualstudio.com/visual-cpp-build-tools

涔嬬被鐨
閭d箞鎴戝氨鍒癶ttp://www.lfd.uci.edu/~gohlke/pythonlibs/杩欎釜缃戠珯涓婃壘鎵

涓婇潰鎶ラ敊鏈夋樉绀篢wisted杩欎釜锛屾墍浠ユ悳绱㈠畠
鐒跺悗鐪嬩竴涓嬭嚜宸辩殑Python鏄粈涔堢増鏈殑锛屼笅杞藉搴旂殑鐗堟湰銆
鐒跺悗鍒板搴旂殑鐩綍锛屽畨瑁呭畠

pip install Twisted-17.5.0-cp36-cp36m-win32.whl

鐒跺悗閲嶆柊瀹夎scrapy锛屽簲璇ュ氨鍙互浜

All posts

Other pages

涓鏉″洖搴旓細“pip install scrapy 閬囧埌鐨勫潙”

  1. […] 浣跨敤virtualenv鍜寁irtualenvwrapper鎼缓python鐨勮櫄鎷熺幆澧 pip install scrapy 閬囧埌鐨勫潙 鍩烘湰涓婂氨鍙互瀹夊叏鐨勫畨瑁呭畬 […]

鍙戣〃璇勮

鐢靛瓙閭欢鍦板潃涓嶄細琚叕寮銆 蹇呭~椤瑰凡鐢*鏍囨敞